[ROM][Yutopia] Temasek CM 13.0 [Apr 8][STABLE][PRE-OPTIMIZED]

Discussion in 'ROMs' started by pranu@cool, Apr 9, 2016.

  1. mrg

    mrg YUTOPIA Yuser YUREKA Yuser

    Messages:
    110
    Trophy Points:
    1,179
    I tried every thing... But not worked...
     
  2. mohit makhija

    mohit makhija

    Messages:
    83
    Trophy Points:
    347
    Hey it worked for me....try reflash the ROM....try clean flash
     
  3. mohit makhija

    mohit makhija

    Messages:
    83
    Trophy Points:
    347
    Hey u get it know what I was saying??


    When this feature finger security app lock will work??
     
  4. pranu@cool

    pranu@cool Recognized Developer Super Coder CodeCracker YUPHORIA Yuser YU Developer YUREKA Yuser Retired Moderator

    Messages:
    581
    Trophy Points:
    4,765
    Yup...
     
    Hemant shukla and mohit makhija like this.
  5. mohit makhija

    mohit makhija

    Messages:
    83
    Trophy Points:
    347
    So when u will add support for this?
     
  6. mrg

    mrg YUTOPIA Yuser YUREKA Yuser

    Messages:
    110
    Trophy Points:
    1,179
    I have reflashed... using opengapps nano version...tried my friends sim also... but one sim is not working...
     
  7. mohit makhija

    mohit makhija

    Messages:
    83
    Trophy Points:
    347
    Den i i dont know after flashing rom did you wipe dalvik cache & data
     
  8. mrg

    mrg YUTOPIA Yuser YUREKA Yuser

    Messages:
    110
    Trophy Points:
    1,179
    Yes clean flashed...
     
  9. mohit makhija

    mohit makhija

    Messages:
    83
    Trophy Points:
    347
    Den i dont know it was working for me...and know i am at RR rom by darshan...,try this rom ...,this rom also works with dual sim...if in dis rom also your dual sim is not working den your sim slot may got damage ....for checking this revert back to official cyanogen OS 12.1....and check whether its working in cos 12.1 also or not and if its not working in cos 12.1 den your sim slot is damage....but not sure
     
  10. mrg

    mrg YUTOPIA Yuser YUREKA Yuser

    Messages:
    110
    Trophy Points:
    1,179
    I have tried RR. But only one sim was working in that ROM too. So, I reverted back to 5.1.1 (signed zip). Then, dual sims were working... So, after that, I have reflashed temasek cm13 unofficial and found dual sims were working... But I have faced a weird thing this time... Now, I can not setup fingerprints.. Every time when I try to setup pin for background unlock, I got a message like "unfortunately settings has been stopped, try after some time". I have tried password unlock, pattern unlock but gets the same message... Only swipe unlock is working.. What to do... @pranu@cool
     
    jigsaw likes this.
  11. shubham$b

    shubham$b SB...

    Messages:
    1,134
    Trophy Points:
    3,485
    Clean flash the rom ....
     
  12. mohit makhija

    mohit makhija

    Messages:
    83
    Trophy Points:
    347
    Mrg wipe dalvik cache, internel, data ...and do factory data reset
     
  13. ViCK_117

    ViCK_117

    Messages:
    35
    Trophy Points:
    317
    which gapps I should be using? ARM or ARM64 from the link given for gapps?
     
  14. pranu@cool

    pranu@cool Recognized Developer Super Coder CodeCracker YUPHORIA Yuser YU Developer YUREKA Yuser Retired Moderator

    Messages:
    581
    Trophy Points:
    4,765
    Arm64
     
    ViCK_117 likes this.
  15. NCorp.

    NCorp. CEO, N-Studios

    Messages:
    114
    Trophy Points:
    640
  16. Aadithya

    Aadithya YUTOPIA Yuser

    Messages:
    259
    Trophy Points:
    1,260
    have you tried installing TWRP from fastboot and then use TWRP to install the rom ??
     
  17. NCorp.

    NCorp. CEO, N-Studios

    Messages:
    114
    Trophy Points:
    640
    Well there is a problem with TWRP and my phone , whenever I flash TWRP and boot into recovery the phone has its booting problem

    That is,

    I tried flashing TWRP but it is replaced with Cyanogen Recovery after 2-3 boots and besides strangely the phone has the booting problem in TWRP Recovery but not in stock recovery.
     
  18. NCorp.

    NCorp. CEO, N-Studios

    Messages:
    114
    Trophy Points:
    640
    And therefore I am afraid to try to flash a rom through TWRP because if it reboot to charging mode while installing the ROM I am finished :(
     
  19. Aadithya

    Aadithya YUTOPIA Yuser

    Messages:
    259
    Trophy Points:
    1,260
    Have you used this command after installing TWRP ?
    Code:
    fastboot -i 0x2A96 boot recovery.img
    Also try using TWRP 3.0.
     
  20. NCorp.

    NCorp. CEO, N-Studios

    Messages:
    114
    Trophy Points:
    640

Share This Page