[ROM][7.1.1][EXT4] Pure AOSP for YUTOPIA (sambar)

Discussion in 'ROMs' started by tarun93, Feb 20, 2017.

  1. RAJAT1997

    RAJAT1997

    Messages:
    55
    Trophy Points:
    429
    I also reverted to RR because its way smoother.
    @tarun93 please fix the rom???
     
  2. Manoj Raina

    Manoj Raina

    Messages:
    100
    Trophy Points:
    179
    Any one who wants to try new lineage build by h2o64 can download it from download.aosparadox.org...
     
  3. Vijay Pasham

    Vijay Pasham YUTOPIA Yuser

    Messages:
    17
    Trophy Points:
    827
    Which file is for yutopia??
     
  4. Priyansu67

    Priyansu67 YUTOPIA Yuser YUREKA Yuser YUNICORN Yuser

    Messages:
    47
    Trophy Points:
    1,479
    Is this ROM faster now?
     
  5. Manoj Raina

    Manoj Raina

    Messages:
    100
    Trophy Points:
    179
    No bro same as first
     
  6. sohel yadav

    sohel yadav

    Messages:
    26
    Trophy Points:
    306
    what is the costing for new battery? thanx.
     
  7. sohel yadav

    sohel yadav

    Messages:
    26
    Trophy Points:
    306
    my Fingerprint is not working n u had commented that urs is working, can u plz send me screenshot and solution plz, thanx
     
  8. sohel yadav

    sohel yadav

    Messages:
    26
    Trophy Points:
    306
    Good job dev but Can't use as daily driver rom.
    Bugs:
    OEM unlock doesn't works.
    Camera AF not working correctly.
    Keyboard gesture not working.
    Doesn't lighten up while pressing power button to unlock (force restart).
    Battery drains very fast.
     
  9. Manoj Raina

    Manoj Raina

    Messages:
    100
    Trophy Points:
    179
    Mine was working...it will work definitely if u flash on cm 12
     
  10. Kkrishna2593

    Kkrishna2593 YUREKA PLUS Yuser YUTOPIA Yuser YUREKA Yuser

    Messages:
    110
    Trophy Points:
    1,560
    1500rs new battery giving me backup almost 12hrs with wifi & 4g
     
  11. sohel yadav

    sohel yadav

    Messages:
    26
    Trophy Points:
    306
    ok thnx, have u ever opened ur phones back cover, if yes then can u tell me the date of manufacturing of the new battery. Mine was cost 950/- n its DOM is oct,2015. Same date was mentioned on stock one.
     
  12. RAJAT1997

    RAJAT1997

    Messages:
    55
    Trophy Points:
    429
    Is it the battery for yu yutopia.??
     
    Kkrishna2593 likes this.
  13. Aadithya

    Aadithya YUTOPIA Yuser

    Messages:
    237
    Trophy Points:
    1,260
    @tarun93 Been running this for some weeks now. Have some occasional lags. Wifi seems to be disconnecting frequently after screen of. Will try to get logs soon.
     
  14. rksraviksharma

    rksraviksharma

    Messages:
    27
    Trophy Points:
    306
    Hi Friends,
    1. I was using CM13 nightly version on my Yutopia.
    2. And suddenly today my phone reboot when I was opening an app as normally does but after that reboot my phone shows YU logo then again reboots and show charging screen of off mode when its not charging, then goes off.
    3. Same when I restart it again, so I flash stock rom of yutopia using fastboot mode but the problem is same.
    4. In TWRP recovery, its not showing any partitions system, data, cache, etc, all missing.

    What is the issue and what to do, pls suggest. Thank u.
     
  15. Aadithya

    Aadithya YUTOPIA Yuser

    Messages:
    237
    Trophy Points:
    1,260
    This is not the cm 13 thread. Post there.
    As for your issue, your partitions may be corrupted. Try to flash the stock images one by one via fastboot.
     
    rksraviksharma likes this.
  16. rksraviksharma

    rksraviksharma

    Messages:
    27
    Trophy Points:
    306
    Thank u for the suggestions, I tried with stock rom but it still reboots during boot and on charging it works well. Seems its a battery issue all of sudden. Pls suggest any other solution. Thank u.
     
  17. Aadithya

    Aadithya YUTOPIA Yuser

    Messages:
    237
    Trophy Points:
    1,260
    How did you flash the stock rom ? Are you able to boot when connected to charger? Someone had the same problem long time back and he resolved it by taking it to the service center.
     
    rksraviksharma likes this.
  18. rksraviksharma

    rksraviksharma

    Messages:
    27
    Trophy Points:
    306
    I flash stock rom via fastboot mode and yes I am able to boot when connected to charger. Seems I have to visit service center only but if u have any solution pls suggest.
     
  19. karamnayyarfb

    karamnayyarfb

    Messages:
    76
    Trophy Points:
    590
    Yes I had the same problem take it to the service centre they will charge around 2500 and get it fixed.

    Sent from my YU5510 using Tapatalk
     
    rksraviksharma likes this.
  20. rksraviksharma

    rksraviksharma

    Messages:
    27
    Trophy Points:
    306
    Thank u for the details but can u pls confirm that if my phone is in warranty then it will be done free of charge or I have to pay them as I have still 1 month left of 1 year warranty.
     

Share This Page